Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I accidentally minimize windows in Unity it's so hard to find them I usually don't even bother and just open a new one instead.

How can I get rid of that terrible button so I don't ever click it by accident again?

share|improve this question

2 Answers 2

Ubuntu 11.10 and earlier

Your question is variation of the linked question.

enter image description here

Using gconf-editor you can remove minimise from the key shown and the minimise button will not appear in your windows.


Linked Question:

  1. How do I move the Window buttons from left to right?
share|improve this answer
up vote 2 down vote accepted

Ubuntu 12.04 and newer

Set the GSettings key button-layout in schema org.gnome.desktop.wm.preferences to close,maximize: by using dconf Editor or by running:

gsettings set org.gnome.desktop.wm.preferences button-layout 'close,maximize:'
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.