Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was upgrading from 11.10 to 12.04 just for kicks and lost power to the PC while it was about 3/4 done with the install section of the upgrade.

I can login successfully and launch apps from the terminal (posting this from the comp). The main thing I'm missing is the launcher dock and the notification bar at the top.

Since I am able to easily access the terminal, I've tried apt-get dist-upgrade, apt-get upgrade, and dpkg --configure -a. All of which do nothing.

Is there anything I can do to fix the install aside from downloading the ISO and going off that.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Seemed to have fixed my problem, everything was installed fine it was just unity needed to be reset. I think it may have been an issue with compiz.

Just needed to reset unity using unity --reset and problem solved.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.