Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is a network I once tried to connect to by mistake in the past. Now every few minutes the connect window keeps popping up and it is really annoying. How can I solve this? Thanks and please move this to the appropriate forum if that's not here.

share|improve this question
add comment

1 Answer 1

You've set that old wireless connection to "Connect automatically". To fix this:

  1. LClick and hold on Network Manager (the radar screen icon in the top row).
  2. Scroll down to "Edit connections" and select that.
  3. Click on the "Wireless" tab.
  4. Select the old, unwanted connection, and click "Delete" or "Edit" and uncheck "Connect automatically".enter image description here
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.