Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am quite new to the world of Ubuntu (11.04 is my version), so please bear with me if I do not give all the necessary details to help you help me.

I constantly record radio streaming on the Internet using streamripper; it works wonderfully. To do so, I open Scheduled tasks (in Applications / System tools) and program streamripper to retrieve a certain streaming at a specific time for a certain length of time. Yesterday, Scheduled tasks bugged while I was adding a few more recording tasks; suddenly the list went blank, I could not click on "Add new task", the software was non-responsive. I shut it down (by clicking on the X). It would not open ever again. I rebooted, I even uninstalled and reinstalled Scheduled tasks: nothing worked.

All I could do was using crontab -e in Terminal (which works perfectly). I learned pretty fast how it worked, but the interface is not very user-friendly and would love to see the Scheduled tasks work again.

Has anyone any clue as to how I could solve this problem?

share|improve this question

The bug disappeared by itself. It turned out that the scheduled task that caused the crash has just passed, so the "Scheduled tasks" software works again. I don't know what happened and I don't know how to solve the problem, but in my case, I just needed to wait for the fateful hour to pass and to see the graphic interface software to open by magic.

If someone knows what happened, I'd still be interested in understanding what went wrong and what I could have done to fix this problem while the software was frozen.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.