Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am unable to lock my desktop in Ubuntu 11.10 with

Ctrl + Alt + L

If I press the above key sequence the screen turns black and the little lock icon appears at the top right of my screen.

However, if I press a key or move my mouse, the black screen disappears and my desktop appears again.

Does anyone know why?

share|improve this question
    
Please do not ask the same question twice - I've merge your two questions. thanks. –  fossfreedom Mar 10 '12 at 7:32

4 Answers 4

It maybe a god function in windows OS,and you get used to it,probably.but it cannot keep you private safe,after all lock screen with passwords just do it.

share|improve this answer

Ensure you have the Lock option set in System Settings - Screen

enter image description here

share|improve this answer

If you create a password in "user accounts" then Ctrl + Alt + L will lock with a password. If you don't want to have to type in a password for log on then simply enable automatic log on. Hope this helps. :)

share|improve this answer
    
Hi Ross. I do have a password for user accounts, but it is not working. –  chlong Mar 9 '12 at 19:42
    
Have your tried removing it and setting it again? –  Ross Fleming Mar 9 '12 at 21:47

Sounds like it's working to me? The lock screen doesn't ask for password when resuming by default, you have to enable that functionality.

As for a lock icon, I don't recall ever seeing one. (Then again, I don't lock my computer)

share|improve this answer
    
Brian, could you please tell me how to enable password? Thanks. –  chlong Mar 9 '12 at 16:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.