Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently, my computer stopped being able to play mp4, 3pg, avi, mkv, and more media. VLC will get it to work, nothing else does, and when I try to play it with the normal player it always tries to find codecs to install, when just yesterday everything worked fine

share|improve this question
    
Have you done any upgrade or something ?.. –  aneeshep Nov 3 '10 at 6:40
    
Perhaps, either way... I'd just like to play my files again –  Grayson Nov 4 '10 at 0:23

1 Answer 1

Make sure you have the ubuntu-restricted-extras package installed, as well as the gstreamer0.10-plugins-ugly-multiverse and gstreamer0.10-plugins-bad-multiverse packages. You can find them in Software Center; if they don't show up there go to edit->Software Sources and make sure you have Multiverse enabled.

share|improve this answer
    
All is installed, yet no luck –  Grayson Nov 3 '10 at 20:52
    
I've reinstalled the things and everything, yet no luck –  Grayson Nov 3 '10 at 23:35
    
To be clear Totem is the program you're using that isn't working, yes? Do you have any PPAs enabled? –  Scott Ritchie Nov 4 '10 at 9:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.