Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just installed Windows XP on a clean laptop, then installed Ubuntu as a dual boot. It said installation was complete, then when I restart, all I get is this a blank screen with this on it...ending in a prompt. Please help.

Fsck from util-linux 2.19.1
/dev/sda5: clean, 140746/188416 files, 733804/752640 blocks
Initctl: Event failed
Skipping profile in /etc/apparmor/d/disable: usr.bin/firefox
* Starting AppArmor profiles     [ OK ]
Speech-dispatcher disabled; edit /etc/default/speech-dispatcher
Checking for running unattended-upgrades:
* Starting Bluetooth     [ OK ]

*PulseAudio configured per-user sessions
Saned disabled; edit /etc/default/saned
[ OK ]
share|improve this question

closed as too localized by James Dec 26 '12 at 1:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. – bodhi.zazen Mar 8 '12 at 19:14
Looks like a net-install or alternate install. Some of the alternate installers leave you on the boot process screen because they expect you to know to press ctl-alt-fX to get to a terminal or f7 if you want a gui you installed. I don't think this is a mainline install. – RobotHumans Mar 8 '12 at 20:58
Can you also include the prompt? If it's the login prompt, login using the username/password you entered during boot and then enter startX as the command to start the GUI. If that solves the problem, comment here and we can tell you how to enable auto GUI login. – recluze Mar 16 '12 at 3:26