Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It happens all the time, when i'm talking to someone on Skype or Google Voice and Video, the mic volume automatically keeps going down, as if it is trying to auto-adjust it. I want to disable this feature, because it takes the volume down to inaudible levels.

share|improve this question
    
If it is only on Skype ok, but also Google Voice it's a system issue, I have the same –  Omegafil May 8 '12 at 21:03
    
I also have this issue, but not just in Skype, in everything. –  Geoff Dec 4 '13 at 15:49

1 Answer 1

up vote 8 down vote accepted

This is a Skype "feature", you can disable it in the sound devices tab in the Skype settings panel.

share|improve this answer
    
Awesome! This has been bugging me for a while. +1! –  Hassan Apr 26 '12 at 4:04
    
I guess it works fine on windows and is just broken on linux. –  Konstantin Oct 19 '12 at 20:11
    
it isn't broken, it is "auto-ajusting", some people find it helpful, some don't –  eLRuLL Jul 8 '13 at 18:07
    
yup, agreed, that is the why of the "feature" pointer. –  Bruno Pereira Jul 8 '13 at 18:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.