Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried several times, but wasn't able to make it work.

I tried all recent types of Ubuntu but it didn't work. Then I tried acpi=off at the beginning of the installation. In this way I could finish the installation. But after the restart Ubuntu didn't work. Only a black screen appeared.

Before that I tried it on the VirtualBox and it work.

By the way my system is the following: (I use windows 7 currently)

  • Processor AMD Athlon II P320 (2,1 GHz, second-level cache 2 ? 512 KB, HT 1600 MHz bus)
  • Chipset AMD M880G + SB850
  • Memory Dual Channel, 3 GB DDR3-1066
  • Wide Screen 15.6 “high-definition (1366 ? 768) c LED-backlit, AU Optronics B156XW02
  • Video Card AMD Radeon HD 4250, from 336 MB video buffer in memory, support for DirectX 10.1 and UVD
  • Sound system: HDA-codec IDT 92HD81B1X AMD HDMI Audio
  • Hard drive WDC WD3200BEVT-75A23T0 (298 GB, 5400 RPM, SATA 2.0)
  • Optical Drive: DVD ± RW Optiarc AD-7585H
  • Communication tools Fast Ethernet (10/100 Mbit / c) Realtek RTL8102E/RTL8103E WiFi 802.11a/b/g Broadcom BCM4310 Bluetooth 2.1 + EDR
  • Card reader
  • Memory Card Reader 7-in-1 with support for SD / SDHC / MMC / MS / xD, and derivatives
  • Interfaces / ports 3 USB 2.0 1 eSATA + USB 2.0 15-pin video connector VGA HDMI RJ-45 Ethernet 10/100 Mbit / c 2 analog mini-jack: a microphone / headphone jack for a Kensington lock slot AC adapter
  • Battery Li-Ion 6-cell capacity of 4400 mA ? h (10,8, 48 W ? hr) AC power adapter 65 Watt
  • Additional equipment integrated web-camera (1.3 mega pixels)
share|improve this question
add comment

2 Answers

Have you been able to boot into (and use) the OS from the live disc? Can you access the recovery command line without problems?

share|improve this answer
add comment

When you are in the GRUB screen to select OS, press e, then change where it says quiet splash to nomodeset.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.