Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I bought a Dell Inspiron N7110 and wanted to try Ubuntu 11.10 64-bit LiveUSB on it. I managed to boot from the USB, for a while (I saw the Ubuntu circle at the bottom of the screen), but then I only saw a blinking cursor on the black screen, that eventually froze completely. Then the laptop fan started to sound more and more and I was forced to shutdown.

I tried burning the same image of Ubuntu 11.10 64-bit to a CD and to boot from it. This worked as it should, with no problems, and I was able to explore the Live Session.

Does anyone knows what might be the cause of the problem that is preventing me from booting a Live USB from this laptop?

I have tried to boot from the same USB on my HP desktop computer and it worked perfectly.

share|improve this question
1  
Maybe it's a USB 3.0 port? did you try on any of the other USB jacks to see if some of them work better? –  roadmr Mar 7 '12 at 14:51
    
Thank you for your reply. It never occured to me that it might be a USB 3.0 port, I will try the other ones as well and report back. Thanks again! –  user29601 Mar 8 '12 at 12:54
    
Using another USB port totally fixed the problem, thank you so much! I feel imbarassed that I didn't try that myself before posting a question here. –  user29601 Mar 9 '12 at 7:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.