Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Let's say i have Chromium and Dolphin open up when I shut down, then both are reopen upon reboot.How do I prevent this ?

DWM : KDE 4

Linux flavour : Ubuntu

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

System Settings > Advanded > Session manager

There should be a setting for start with an empty session.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.