Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After I press alt + f2 the window for "Run a command comes up" after that I specifically type in a command and then select or enter the command and nothing happens, it is suppose to ask me to type in my password and the window to open but absolutely nothing happens, please help me as this is the only way I can iron out the creases on Linux and if this doesn't work then nothing would work properly.

share|improve this question
2  
What is the command? Have you tried to launch it from terminal? –  dadexix86 Mar 6 '12 at 17:27

2 Answers 2

up vote 0 down vote accepted

Type your command with gksu before like this : gksu MyCommand

For having better control of what happens run your command from a terminal. Graphical ways is always hidding many things.

share|improve this answer
    
thank you, it worked! :) u have made my day! –  Aminur Rahman Mar 17 '12 at 21:45

It probably carried the command out, you're just not aware of it yet.

If the command begins with "sudo" substitute "gksu" for the sudo command so that you get a visual password prompt to carry the command out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.