Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since upgrading to 11.10 from 10.10 (fresh install) my laptop (Thinkpad X60) no longer goes into standby if the power is removed after the lid has been closed.

Is there any way I can go about re-enabling this?

Thank you


share|improve this question

closed as off-topic by Mateo, Seth, psusi, BuZZ-dEE, Kevin Bowen Dec 17 '13 at 7:58

This question appears to be off-topic. The users who voted to close gave these specific reasons:

If this question can be reworded to fit the rules in the help center, please edit the question.

It is like this for me too and I think it is a bug. – sup Jun 22 '12 at 14:38

I use kubuntu (KDE), so you'll have to "translate" this into your interface.

Since the ubuntu underneath is essentially the same, you'll be able to do the same things, but your menus may look different.

Under KDE, I open System Settings. In the Hardware section there's a Power Management option.

In that, there's a Global Settings Tab with an item "When AC power is unplugged". It shows which Power Profile the system will use when this event occurs. Mine says "Powersave".

There's another Tab for Power Profiles. On that tab, I click on "Powersave" and it brings up a panel with all the actions that the system will take when this profile is activated including what to do if the notebook lid is closed.

While you're there, check out the rest of your Power management settings and set them to your preferences.

Personally, I don't like sleep and hibernation, so I set all of them to do nothing or shutdown.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.