Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

whenever I reply or compose a new email in Thunderbird, my personal account sends the email my default. I want to make it so that my school account is the default, but I don't know how to set that. Does anyone have any idea on how to fix it? I'm sure I'm just missing a button or box to check.

Thanks all!

share|improve this question

3 Answers 3

up vote 4 down vote accepted

In Thunderbird, go to EDIT, ACCOUNT SETTINGS. Go to the bottom left and Select OUTGOING SERVER (SMTP). Click add to add your wanted server if it's not in the list.enter image description here

Next scroll back up and click on the account you want to modify. In the bottom right, select the outgoing server you want for that account.enter image description here

share|improve this answer

The previous two replies don't answer what Ryan wanted to know. There is a difference between default SMTP account and default email account.

If you want to change what email address is preselected when composing a new message, you need to change the default email account:

"Tools->Account Settings...", select (highlight) the account you want to be the default, then use the "Account Actions" menu (bottom left-hand side) to select "Set As Default".

Source: https://getsatisfaction.com/mozilla_messaging/topics/how_do_you_set_default_account

Note: As Ryan noted in this comment, the preselected address also depends on what folder is currently displayed. Though if you're not currently in a folder linked to a specific account (e.g. unified inbox), the default account is preselected.

share|improve this answer

You should set your school account SMTP server as the default. Go to Edit - Account Preferences, scroll down to Outgoing Server (SMTP), choose the one you want and set it as Default.

Whenever you send an email it will be sent by that SMTP server

share|improve this answer
    
I gave that a try, and whenever I compose a new message, my personal is still the default. :( Any ideas? Thanks for your input! –  Ryan McClure Mar 5 '12 at 23:29
    
Did you restart Thunderbird? Did you see after the restart that the SMTP account is default? –  LnxSlck Mar 5 '12 at 23:35
    
I figured it out. If i have my school inbox displayed, composing will use that email. But if I have my personal one displayed, it will compose with that one. Meh, it makes sense kinda. Thanks for your help! –  Ryan McClure Mar 6 '12 at 2:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.