Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am now using the "Lubuntu version based on lxde", which is based on "openbox".

What frustrats me a lot is that the chromium-browser is omnipresent on both workspces. I have tried to modified ~/.configure/openbox/lubuntu-rc.xml to set the omnipresent option chromium-browser application no and reconfigure openbox-lubuntu,however there seems no effect.

Does anybody have similar experience?What's your solution for this?

share|improve this question

2 Answers 2

Okay go to you settings in chromium-browser and select "Use system title bar and borders" in "Personal stuff" section, and then right-click on the window of chromium and select "Desktops>Desktop 1" instead of "All desktops"

share|improve this answer

If you right click on the Chromium entry in your task bar (or dock) there is a menu option called "Move to Workspace" select that and then select any option but "All workspaces". This will put it in only one of your workspaces.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.