Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 11.10 and everything seems fine, except the mouse clicks only work half the time. I often have to click things (whatever it is) several times before any response and it's driving me crazy. The mouse works fine in Windows XP. It also sometimes freezes at login screen.

Computer: Asus
CPU: AMD Sempron(tm) Processor 3400+
Graphics: Nvidia GeForce 6150SE nForce 430
Mouse: Trust MI-2540D

I'm new to Linux so I don't know how to get all the data you might want, sorry about that, but tell me how and you shall have it.

share|improve this question

closed as off-topic by bain, Braiam, Eric Carvalho, Warren Hill, Wilf Jul 20 at 2:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, Eric Carvalho, Warren Hill, Wilf
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I had that issue too, but then I upgraded to Ubuntu 12.04 LTS Beta 1, and I no longer that that issue. –  Shaneo1 Mar 4 '12 at 18:35
    
intresting. is the beta stable enough? –  Magnus Jansson Mar 4 '12 at 21:18
    
The alpha has been stable for me... I upgraded to the beta and it seems fine too. –  Chan-Ho Suh Mar 10 '12 at 7:01

1 Answer 1

Did you install the VGA drivers for the Nvidia GeForce 6150SE nForce 430?, If not do so, If it is yes, then try without effects, (Look for Accessible settings, may be you have accidentally turn something on)

share|improve this answer
    
Ive tried the drivers: nvidia version current and nvidia 173. No change. Ive also tried running with no effects without change. Ive also tried xfc4 to see if it was a gnome issue. but no change. The problem was there right from a fresh ubuntu install so I doubt its anything Ive turned on. –  Magnus Jansson Mar 10 '12 at 13:53
    
Have you tried the 10.10 version? If yes, does it also has the same problem? try this in 11.10 terminal /usr/lib/nux/unity_support_test-p This will display some info about your graphics, such as blacklisted, software rendered and unity 3d support. (Thanks to the Full circle group-Ubuntu 11.10 and Unity special edition) –  Prasad RD Mar 13 '12 at 5:50
1  
Heres what I get from the support_test : OpenGL vendor string: NVIDIA Corporation OpenGL renderer string: GeForce 6150SE nForce 430/PCI/SSE2/3DNOW! OpenGL version string: 2.1.2 NVIDIA 173.14.30 Not software rendered: yes Not blacklisted: yes GLX fbconfig: yes GLX texture from pixmap: yes GL npot or rect textures: yes GL vertex program: yes GL fragment program: yes GL vertex buffer object: yes GL framebuffer object: yes GL version is 1.4+: yes Unity 3D supported: yes I have not tried 10.10. thank you for your help sofar. –  Magnus Jansson Mar 14 '12 at 18:31
    
It seems that almost everything supports your hardware (Next time use a sreenshot, copy pasting terminal is unreadable) no idea about this from here! because I had the same problem and it ended after The vga drivers, If you could visit Ubuntu hardware compatible site and check your hardware there, and confirm that it really works, It'll be useful, :-) –  Prasad RD Mar 15 '12 at 9:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.