Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the new Ubuntu and I get stuck after I enter my username/password

The screen is in black background and white letters it says:

Ubuntu Precise (development branch) localhost tty1
localhost login: myusername
Password: ********

Everything is okay, next message:

Welcome to Ubuntu...

myusername@localhost:~$_

I tried to type startx but still not working, how do I open the interface? Command?

share|improve this question

closed as too localized by Tom Brossman, Anwar Shah, John S Gruber, Jorge Castro, hbdgaf Sep 10 '12 at 1:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What happens, exactly, when you try to use startx? Is there an error message? What does it say, in the Terminal, when you try to run startx? –  Eliah Kagan Aug 21 '12 at 17:33
    
Are you still seeking an answer to this question? –  RolandiXor Aug 22 '12 at 5:19
    
possible duplicate of How to start GUI from command line? –  hbdgaf Sep 10 '12 at 1:13

1 Answer 1

Looks like you are in the console mode by entering ctrl+alt+F1. Try typing ctrl+alt+F7. If it does not work, then Login by using your username(the one which you chose while installing Ubuntu) and password. Type

unity

share|improve this answer
1  
When I type unity it says that is not installed –  Ember Mar 4 '12 at 22:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.