Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found directions on this site, on how to do this, but it won't work for me.
The Echo i get is a Syntax Error

I used the commands, that came with these directions as followed:

  1. You need to install libpcap*-dev first: sudo apt-get install libpcap*-dev
  2. Extract the tar file, then from the terminal: cd /path/to/src
  3. The use the following commands:

./configure --prefix=/usr
make
sudo make install

After I typed make it said [libwps.o] Error 2. Then when I typed sudo make install, it said install error 1.

share|improve this question
1  
This question appears to be abandoned and unanswered, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. –  Aditya Feb 7 '13 at 11:16
add comment

closed as too localized by Eliah Kagan, Luis Alvarado, hhlp, raaz, Eric Carvalho Feb 7 '13 at 16:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

From my Terminal for the source of reaver 1.4 issued the following:

make clean   
./configure   
make   
sudo make install

Note the lack of the prefix flag.

share|improve this answer
    
After I typed make it said [libwps.o] Error 2. Then when i typed sudo make install, it said install error 1. Note that im a nube, but I catch on fast. –  nacho3cheese Mar 7 '12 at 2:02
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.