Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't copy any file or folder to my NTFS partitions, but i can copy from them to my home. I think that all of them has been changed to read only state after i make changes in some partitions using Gparted. so what to do to reset them to read/write state again ???

share|improve this question
add comment

1 Answer 1

Use "mount" command to see if it's mounted as read-only(ro).

If yes, just umount it and mount the NTFS partition with appropriate options: mount /dev/sdxx -t ntfs-3g -o users,rw,uid=yourname,dmask=022 /mountpoint

If it has already mount with rw, remember to change permission of the mount point at the first time. chown yourname /mountpoint

share|improve this answer
    
here is the command before mounting any NTFS partition: img190.imageshack.us/img190/1293/mountg.png –  Naruto Mar 3 '12 at 13:56
    
And here is the command after mounting some NTFS partitions: img404.imageshack.us/img404/2574/mount2b.png –  Naruto Mar 3 '12 at 13:58
    
so what to do now ??? –  Naruto Mar 3 '12 at 13:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.