Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have clearly seen v2r's link. thanks for your help too. But my problem is different. I am trying to dual boot windows and ubuntu after installing with wubi. I DOWNLOADED AN ISO, BURNT IT AND CLICKED WUBI.EXE IN THE CD. I suspect that wubi hasn't put a list in boot manager. because i don't see ubuntu in boot manager or msconfig in WINDOWS.

It is after these repeated failures i tried to install ubuntu by booting into my cd. but i was taken aback when it gave me no option saying "install with windows".this was mentioned in all tutorials. so i had to chose "something else" in the setup dialog. Then another problem came up --- I wasn't able to install inside any ntfs partition. It showed : "no root file system defined". I had to quit.

So i would like to know a SOLUTION. i beg you to help as i love ubuntu. PLEASE:-)

share|improve this question
    
possible duplicate of How to install Ubuntu? –  Uri Herrera Mar 3 '12 at 3:55
    
Wipe the entire drive and something else. :::::may due to lack of disk space .can you please include your partition table –  Tachyons Mar 3 '12 at 7:35
    
No root file system defined and that happened for all the partitions. :::::::::chose one ext4 partition .if not available chose one and format it to ext4 –  Tachyons Mar 3 '12 at 7:37
    
Again, only Windows 7 was shown in the list to choose:::goto msconfig from windows and give enough time to chose ubuntu from boot loader –  Tachyons Mar 3 '12 at 7:40
    
There is plenty of disk space around 26-30gb. all 3 partitions are ntfs.each 50 Gb with 20-30 gb of space in each. I tried to format it to ext4 and ext2 and install but even then it gives the same message. I have given 60seconds. enough right?? –  Prajwal Mar 3 '12 at 8:17
add comment

1 Answer

Prajwal,

I had to deal with the same issue over and over again just a few days ago, so I hope any advice I can provide will help.

'v2r' referred you to a great link, but if that didn't solve your problem, this might help.


upon bootup, enter your BIOS (sometimes it may be the 'del' key, or it could be function keys depending on how you machine is built).

get into advanced settings / and get to your boot up settings

Be sure to use 'page up / page down to set the priority list so your boot device is the 1st one. If it is through a USB port, make sure the all usb options are in order.

then reboot your machine

After you do this, you may need to continuously press F10 or F8 (depending on your machine) and this will allow you to boot from the live disk... be it optical or USB

Prajwal, as you know there are a lot of variables involved in this process, and its hard to understand the details without a screen share or a better understanding of your machine components, but I hope I provided some help.

like 'v2r' mentioned, there are a tons of available resources available that are probably more reliable than any advice I can provide, but I thought I would do my best to help a fellow Linux user.


Just think of it as a two step process on stubborn machines

1.set up boot order in BIOS 2.get into bios and verify 3.run

  1. Good Luck
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.