Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I use regular Unity and I like the panel and the dash but what I don't like is the launcher. I prefer to use Docky with the Magic Lamp effect from Compiz. The problem is when I minimise things, the animation goes to the icon in the launcher which I have set to autohide and the icon peeks out from the side for the animation. It's really annoying. Is there anyway I can stop this or possibly remove the launcher while keeping the Unity Panel and the Dash? Thanks

share|improve this question

1 Answer 1

up vote 2 down vote accepted

It is not possible to do this really, as the Compiz animations usually use whatever they find first, and not just what is active. Unfortunately there is no way (currently) to disable the launcher, so you may have to live with it, unless you create a custom session with Unity 2D's panel. The challenge would be activating the Dash without a launcher.

Maybe you can try Elementary OS's pantheon instead.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.