Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 11.10 installed. I shut down my computer last night, got up this morning (my kids had been trying to monkey around with it, thank god for the password protect) and when i opened my laptop up, it was already on and prompted me for my password.

After i did that, it logged on properly, but instead of my 11.10 desktop, i am seeing the 10.04 desktop. By this i mean, that the "Applications/Places" Top Bar Menu is there with the Bottom Bar that lists what windows you have open, but the crazy thing is, that when i go into "System Settings" from clicking on my name, the set up of everything else is 11.10........i dont get it.....help?

share|improve this question
2  
Looks like you have gnome-fallback installed. Try to logout, select Ubuntu as session, and login again. –  mikewhatever Mar 3 '12 at 2:14

2 Answers 2

Seems that some part of Unity was UNchecked in the compizConfiguration Manager. In mine under desktop, I have checked: Expo, Ubuntu Unity Plugin, Desktop Wall, and Viewport swticher. All rest are unchecked.

Note what yours set for, try some changes to see if Unity comes back for you. If not set it back to where is was, and try another answer.

share|improve this answer

log out and while you are at the log-in screen click the gear icon near your username and choose Ubuntu or Ubuntu 2D.

probably this will help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.