Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there a way to fix this problem with Gnomebaker CD/DVD Writer? When it won't burn, it gives this output:

PERFORM OPC failed with SK=3h/POWER CALIBRATION AREA ERROR]: Input/output error –

share|improve this question
    
when you say not working anymore what do you mean? can you add some details of what you have tried and what you are experiencing? –  Mark Rooney Mar 2 '12 at 23:34
    
My Brasero won't burn either "unknow error" with Brasero When it won't burn with Gnomebaker it says this in the output information.--> Executing 'genisoimage -gui -V GnomeBaker data disk -A GnomeBaker -p sarena -iso-level 3 -l -r -hide-rr-moved -J -joliet-long -graft-points --path-list /tmp/GnomeBaker-sarena/gnomebaker-6W2YAW | builtin_dd of=/dev/sr0 obs=32k seek=0' I: -input-charset not specified, using utf-8 (detected in locale settings) :-[ PERFORM OPC failed with SK=3h/POWER CALIBRATION AREA ERROR]: Input/output error –  Sarena Mar 2 '12 at 23:51
    
p.s. thank you for the response Mark. –  Sarena Mar 2 '12 at 23:57
    
can you edit your question to include the entire error message posted above? –  Mark Rooney Mar 3 '12 at 0:17
    
ok...do you think that is enough information or should I add the whole output message like I did in the response to you? –  Sarena Mar 3 '12 at 0:26

3 Answers 3

There are a few possible causes of this error. Writable disks have an area reserved for calibrating how much power to use for burning (called the OPC area). The error you are getting means that that drive can't manage to write a test pattern to that area to calibrate itself. The most common cause of this error is a bad disk, and the second most common cause is a dirty lens in the drive. Try a different disk from a different section of the package (bad ones tend to show up on top due to higher UV exposure). If that doesn't work, assuming the drive can still read CDs, go get a cleaning disk and follow its instructions.

If the disk you are using is a rewritable medium (CD-R, DVD+/-R, etc) it sometimes happens (especially with CDs) that the OPC area fills up after multiple sessions with only fast blanking. Running a full erase can sometimes bring the disk back into a usable state.

share|improve this answer

Try Brasero Disc Burner. It's the default program in Ubuntu. I have tried to burn my Audio CD and it has nice and simple-to-use interface.

share|improve this answer
1  
My Brasero won't burn either. It's "unknown error" with Brasero (thank you very much for the response :-) –  Sarena Mar 2 '12 at 23:57

Use k3b. It works fine with 11.10. If you burn Video then use Devede. If you work with ISO then Install AcetoneISO

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.