Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Flashs on websites are shown without any problem on both Firefox and Chrome. However, flash video players are not working properly; just background color and nothing at all. Interestingly youtube player is an exception.

share|improve this question

4 Answers 4

up vote 3 down vote accepted

Go to Mozilla website for plug-in. Install flash-aid or flash-video-replacer.

EDIT: flash-video-replacer is no longer offered

share|improve this answer

Open terminal(Ctrl+Alt+T)

sudo nautilus /etc/adobe/mms.cfg

And rename the file to something else(mms.cfg.bo)

Restart Firefox/Chrome and your videos should be working fine.

share|improve this answer

It did not work for me with adobe-flashplugin package. Was resolved when I've install flashplugin-installer instead.

share|improve this answer

Here is what you need to do: (Im assuming you have flash 11 and firefox 14.0.1):

Download this file : http://www.ziddu.com/download/20225702/libflashplayer.zip.html

Create a folder "plugins" under "/home/YOUR-USER-NAME/.mozilla/firefox/"

Like this:  /home/leopard/.mozilla/firefox/plugins

Extract the zip and copy the downloaded "libflashplayer.so" to "/home/leopard/.mozilla/firefox/plugins"

Open nautilus as Admin. Go to "/usr/lib/adobe-flashplugin". Delete the "libflashplayer.so" there.

Copy the extracted "libflashplayer.so" there.

Restart firefox.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.