Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm attempting to get an Ubuntu MinimalCD Install working without much luck..

Working from the guide posted here I can get the CD to boot and I select the Command-Line Installer option. After selecting my Language and Keyboard settings the installer fails on Configure the network with DHCP with the message:

                     Network autoconfiguration failed.
Your network is probably not using the DHCP protocol. Alternatively, the DHCP server may
be slow or some network hardware is not working properly.
                               <continue>

I can verify that my network is using DHCP and that the network hardware on the device is functional. The device in question is the EBM-LX800 (AMD Geode LX800 5.25” Mini Module with AMD Geode LX800 + CS5536 Chipset) which uses the 10/100Base-Tx Fast Ethernet compatible: Realtek RTL 8101L Ethernet interface.

From here If I enter tty and modprobe --list | grep net I see a very large list of drivers, some of which look like they may be the correct driver for my device however i'm not sure which to choose or how to ensure the driver is available for the network configuration.

Note:

I have not listed the drivers from the modprobe --list command because there are way too many to copy them all by hand.

share|improve this question
    
This happens to me all the time. Try backing out of the install step and re-entering. It has fixed it for me before. –  hbdgaf Mar 1 '12 at 17:39
    
@aking1012 I've attempted the install ~20-30 times now. running modprobe before and after the networking step, and re-running said step after the modprobe command has been run. –  rlemon Mar 1 '12 at 17:40
    
Does the ubuntu live media boot? with networking? –  hbdgaf Mar 1 '12 at 17:43
    
the Live cd boots me to BusyBox, attempting to exit busybox results in Target filesystem doesn't have requested /sbin/init however the .img md5 checks out so does the 'disc check' on the live CD... –  rlemon Mar 1 '12 at 18:40
1  
liveCD not booting is a separate issue and should be dealt with in this question. –  rlemon Mar 1 '12 at 23:07
show 1 more comment

1 Answer

up vote 0 down vote accepted

You can try disabling Ultra DMAUMDA from the BIOS menu.
On the EBM LX800 you can find this under the internal peripherals sub-menu.

Disabling this option allowed me to install the minimalCD 11.10 i386 desktop edition.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.