Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when I update my system several weeks ago, I started to see the nautilus menu in my desktop! I saw this because I had a transparent Gnome Shell panel.

Today I re installed Ubuntu and things seems to be ok. Then I installed a shell extension which will hide the top menu... When its hidden, I can again see the menu! Anyone know how to get rid of it?

Check the attached image... Its a gnome shell environment in Ubuntu. The top panel is hidden!

enter image description here

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Yes, you should do ONE of the following (the one that you prefer):

1) Set from Gnome Tweak Tool that the file manager should NOT handle the desktop (this will also get rid of the icons on the desktop)

2) Remove the packages appmenu-gtk appmenu-gtk3 appmenu-qt.

share|improve this answer
    
Will the second option remove the desktop icons? –  EApubs Mar 1 '12 at 17:22
    
No, it will not affect them :) –  dadexix86 Mar 1 '12 at 20:59
add comment

Just found a fix for this without removing anything :D Check this : http://ubuntuforums.org/showthread.php?p=11731822&posted=1#post11731822

Simply have to run this code and restart :

echo '[ ${DESKTOP_SESSION#ubuntu} = $DESKTOP_SESSION ] && unset UBUNTU_MENUPROXY' | sudo tee /etc/X11/Xsession.d/81ubuntu-menu-proxy

@dadexix86 Thanks a lot for your answer mate.. it will also work!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.