Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to connect to a VPN PPTP connection from Network Manager it fails with this message:

vpn connection failed because the vpn service failed to start.

It worked without any problem till I installed KVPNC application. I think that this app is the reason.

share|improve this question

closed as too localized by qbi, Eric Carvalho, hhlp, gertvdijk, jrg Jan 21 '13 at 2:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you running gnome? Have you tried removing the kvpnc package and trying again? –  justingrif Mar 2 '12 at 14:15

1 Answer 1

As justingrif suggested did you try removing kvpnc and test?

Also try the below steps:

  • "Available to all user" uncheck this option.
  • Advanced settings -> Security and Compression -> check "Use Point-to-Point encryption(MPPE)" option.
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.