Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

...For the newest version of Ubuntu.

Am using a Macbook, have tried both USB and CD instructions down to a T with no luck. On my mac, with both the cd and USB I get the error 'failed to read media' or something to that effect. I've gone through about 20 discs and it's driving me insane.

On my computer with no OS, if I try to boot with the USB I get the error 'Isolinux.bin is missing or corrupt'

So...Er, possibilities of what is going wrong? I'd prefer the USB because it's reusable and because my optical drive for my new computer has been lost in the post (but that's a completely different grizzle altogether).

I have also sifted through youtube and google and tried just about every slight little variation on the instructions and none of that has worked either.

share|improve this question

1 Answer 1

First of all it might be wise for you to download/re-download (just to make sure) the Ubuntu distribution again. If you do so, depending on your Mac Book specifications you either choose 32bit or 64bit! Actually it might be, that you choose the wrong architecture in the first place!!!

After downloading either ubuntu-11.10-desktop-i386.iso or ubuntu-11.10-desktop-amd64.iso you open up terminal.app and use this command to burn the image. hdiutil burn Imagename.iso

Make sure you replace Imagename.iso with your path and imagename, like so:
hdiutil burn ~/Desktop/ubuntu-11.10-desktop-i386.iso

You could also burn your Ubuntu-image with either DiskUtility.app or Toast.app

If you now restart you Mac with the new image-cd inserted, you can hold down the altkey after the chime and choose "cd-option"!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.