Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently moved the house PC from Windows 7 to Ubuntu. I have 1000+ albums on a Lacie drive. these are catalogued: artist/album(s)/tracks - so one artist may have many albums. When importing, some paths display the artist album properly in Banshee, but most end up as unknown artist, unknown album. So I end with a few albums properly displayed then everything else as unknown, which isn't useful.

I cannot see what the difference is between the successful paths and the failures. It is odd - I created a test path on home as fred/album1/xx.mp3 and imported it but it came in as unknown.

I am setting the import preferences to: Album Artist/Artist Anyone else seeing this?

Further info:

  • /media/LaCie/RECORDS/Tom Waits/rain dogs/singapore.mp3 worked OK but:
  • /media/LaCie/RECORDS/Tom Waits/Glitter and Doom Live Disc 1/06 Such a Scream.wav did not. (it's not the wav subscript, because they work sometimes!)
share|improve this question

1 Answer 1

If you have such a huge audio collection and want to tag them all, so they are recognised by Banshee, your tool of choice may be easytag Install easytag. It is very powerful and intuitive.

share|improve this answer
    
Thanks Jokerdino, I appreciate your response, but easytag is for editing the tag in mp3 files and suchlike, the great majority of my tracks are in wav (i.e., no tag) - I prefer the better sound quality. I want it to use the directories to recognise the artist/album like Winamp and Media Player do. –  PhilSnell Mar 3 '12 at 17:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.