Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My keyboard has the multimedia keys on the function keys, with FN+F6 to play/pause etc. The problem is these don't work in my music player (clementine) after rebooting. If I go into the Preferences -> Global Shortcuts, and check and uncheck that box for "Use Gnome's shortcut keys", then they work again. Meaning, at boot it is unchecked and they don't work, but if I toggle the checkbox on and off then they magically work again.

So what does that checkbox actually do? Is there some way I can automate whatever it does in a script at boot time, so that my multimedia keys will always work without the stuffing around?

My keyboard is an logitech MK250. I'm on 11.10, with gnome-shell.

enter image description here

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

I still don't know what caused this issue, but it has vanished after upgrading to 12.04.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.