Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a total newbie with Ubuntu, installed Windows and built PCs numerous times over the years, but this O/S is utterly new to me.

I am trying to install Ubuntu 11.10 64-bit with a Nvidia/Asus GT520 graphics card. I can get as far as 11.10 & the Proprietary drivers installed but I can only see the flatscreen on the DVI cable, the Plasma screen on the VGA cable remains off. In the System Tools folder the icon about Displays is only showing the Dell screen as connected, if I click 'detect displays' the VGA is not detected. If I swap the hard drive with one containing Win XP O/S the screens are fine, so I assume the hardware is OK. Ultimately what I want is to use the extended desktop/workspace across the 2 screens as I can do in XP. Could someone help correct this problem. Please do it step by step, this is a new O/S to me and it's a bit bewildering.

Copied from Belarc Advisor:

  • MotherBoard: Gigabyte GA-A75M-D2H - Bus Clock: 100 megahertz
  • 3.00 gigahertz AMD A8-3870 APU with Radeon HD Graphics
  • 256 kilobyte primary memory cache
  • 1024 kilobyte tertiary memory cache
  • 64-bit ready
  • Multi-core (4 total)
  • Nvidia/Asus GT520 graphics card with Plasma screen on VGA cable and Dell flatscreen on DVI cable.
share|improve this question
    
Try running gksu nvidia-settings in a terminal and set your resolution from there. –  bodhi.zazen Feb 28 '12 at 19:48
add comment

1 Answer

Unfortunately, you won't be able to set dual monitors with the default monitors tools.

Open up the dash and start typing Nvidia. You should see an application called Nvidia-Settings. Use this to set your monitor configuration.

Good luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.