Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello everybody I have ubuntu 11.10 since updated my firefox to version 10 i can't play videos through facebook but the videos work fine on youtube

Also the videos work fine on chrome ( facebook and youtube ), i tried to remove firefox and install it again and install flash plugin, but the problem persist

how can i solve that ?

share|improve this question
    
Install ubuntu restricted extras –  Tachyons Feb 28 '12 at 7:01
    
@AboobackerMk i did that and the problem still there –  osos Feb 29 '12 at 7:54
    
Have you by any chance blocked Facebook videos, using extensions like Adblock Plus? How did you remove Firefox? Did you purge it or just remove it? –  Exeleration-G Mar 2 '12 at 20:21

3 Answers 3

When you click a video link on Facebook with firefox and it doesn't work. (ie: it goes to the video but doesn't do anything.) Just re-fresh the page. It works for me.

share|improve this answer

Here is some information on troubleshooting Flash Player not working on certain websites. Also,If you have some add-on like adblock installed,make sure that it is not blocking Facebook videos.

share|improve this answer

Open terminal (Ctrl+Alt+T)

gksu nautilus /etc/adobe/mms.cfg

And rename the file to something else (mms.cfg.bo).

Restart Firefox/Chrome and your videos should be working fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.