Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to download music files from amazon as described in this question, but in both banshee's amazon mp3 or firefox I am taken to Amazon's page asking me to install it's outdated i386 installer. I understand banshee >=2.0 can handle these .amz files, so I don't want to download and install amazon's old binary, but I can't seem to get amazon to let me past this step. What am I missing?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

When selecting "download" from amazon's cloud-player, a popup appears that includes a link that says "already have the amazon downloader?" Clicking this starts the download dialog, and I can select banshee as the program to handle the .amz file, which imports the files successfully.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.