Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I typed nm-applet in Alt+F2, I got multiple network menu and I want to remove it.

Can anyone help me?

share|improve this question
add comment

1 Answer

If a reboot does not clear that up for you you can look inside the folder ~/.config/autostart for the file nm-applet.desktop and move it somewhere else to test.

You can move the file by opening a terminal and typing mv ~/.config/autostart/nm-applet.desktop ~/Desktop, it will move the file to your desktop.

As an option you can also press Ctrl+h in Nautilus to be able to see hidden files/folders, navigate to the ~/.config/autostart/ and move the file from there.

Don't forget to logout and back in after moving the file.

If this fails you can also check your startup applications list to see if you can disable it there. To have a look at your applications list open the user menu (cogwheel right next to the clock on the upper right corner) and click on Startup Applications.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.