Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Ubuntu 11.10, and have tried and googled till my eyes want to bleed. Javaws works on about 50% of apps on the machine in commercial sites. Yahoo sports will work for instance, but not the games. I have tried 3 browsers, firefox/chrome/opera with no luck on the plugin. the oracle plugin is only v.6 and just crashes. the openjdk sits forever or force closes my browser. Right now I am having to run a virtualbox installed win7 to play pogo games with my wife (which is just sad). Please if there is a clear way to make the plugin work with a recent machine?

Thank you in advance!

share|improve this question

In another forum this same issue came up. The root of the problem stemmed from the computer being 64 bit but Pogo seemed to need a 32 bit JRE. The individual installed icedtea-gcjwebplugin and Pogo finally worked.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.