Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been scouring the internet to no avail, I'm going to make this quick. I followed this guide:

Replacing Unity bar with Docky?

I decided I didn't like it, followed his directions for reverting, and now the "Reveal Mode" option is gone from the Compiz Settings Manager under Unity Plugin. It's not a super huge deal, but it is pretty annoying having to use the Super key to access the launcher. I've tried reinstalling both Unity and CCSM, neither has worked. Can somebody help me restore this functionality??

share|improve this question
Try this too - $ unity --reset. – dixoncx Sep 24 '12 at 18:19

When I had a similar issue I used my answer to this question to resolve this:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.