Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just changed my theme, and now, when I maximize Firefox, my icons look weird like this

enter image description here

this is my theme configuration

enter image description here

any ideas guys? thanks in advance

share|improve this question

2 Answers 2

I think that's normal.

try reloading the shell when you changed the theme (alt + F2, r)

check http://ubuntuguide.net/ubuntu-11-10-oneiric-enable-altf2-run-command-prompt if your alt-f2 isn't working

share|improve this answer
    
i'm using unity. when i press alt+f2 and r, unity list all the programs that starts with 'r' and executes it. in my case 'radeontool'...on my shortcuts, the option 'show the run command prompt' is disabled and i can't edit. –  Luiz K. Feb 27 '12 at 1:01

This occurs because your window theme does not have a "windowbuttons" (I forgot the name.. I think it is) theme, so, you can install another window button theme from www.gnome-look.org.

But, I never seen these ugly icons where no windowbutton theme exists, maybe a simple unity --replace fix that.

share|improve this answer
    
i'll try this. thank you –  Luiz K. Mar 1 '12 at 11:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.