Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a total newbie with Ubuntu, installed Windows numerous times over the years, but this O/S is utterly new to me. I am trying to install Ubuntu 11.10 64-bit, I have checked the ISO with winMD5sum to ensure that the download was OK. I have burned the image to disc and can see the files in Windows XP's Explorer. I boot up the PC with the disc in the CD-Rom drive, the BIOS is set for CD first boot. The PC starts up, I get an icon at the bottom of the screen (looks like a keyboard, a = and a figure?), then the screens switches off and goes into sleep mode. The CD continues to spin, the light flashes and it appears to be continuing to load for maybe a further 30 seconds. I presume it has then reached the point where it is waiting for me to input a command, but of course I can't do that as the screen is blank.

I then tried I have tried 'nomodeset' as suggested by an experienced Ubuntu used at installation but this only lets it run until the required restart, I tried to enter it at the grub screen on start up but it states 'Error no command exists' (or in very similar words). I then press the Tab key to list all the available commands (about a 100 of them I guess) and nomodeset is not among them. So I am left with no option other that to continue to boot normally which then turned the screen off 30 seconds later, Ubuntu again sounds like it loaded OK in the background and the start up sound played, at this point there is obviously nothing I can do.

What are the options now?

(Copied from Belarc Advisor:) MotherBoard: Gigabyte GA-A75M-D2H - Bus Clock: 100 megahertz 3.00 gigahertz AMD A8-3870 APU with Radeon HD Graphics 256 kilobyte primary memory cache 1024 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Not hyper-threaded [AMD Radeon HD 6550D [Display adapter] (Onboard graphics, no separate card) I'm using the motherboard's VGA output rather than the DVI one.

share|improve this question

2 Answers 2

Install a graphics card other than Radeon. I had exactly the same problem with my shiny new HD6820. I replaced it with a much older and otherwise inferior Gainward 7900GS and it worked first time. (Athlon 64 system). Unless you have a very small case, you should be able to plug in a graphics card and it will take over from the on board system.

share|improve this answer
    
Thanks John, after some searching I found a fix that worked for me by Francisco Martinex askubuntu.com/questions/97475/… John, have you been able to use your Gainward card to dual monitor? –  Dave Daytona Feb 26 '12 at 14:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.