Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I change my resolution to 1600*900 for a wide screen monitor in Oneiric? My Hardware configuration is as below:

madhu@madhu-Home:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:07.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
00:1f.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)
madhu@madhu-Home:~$ cat /etc/X11/xorg.conf
share|improve this question
add comment

3 Answers

up vote 0 down vote accepted
  1. You did not specify if you are using a Laptop with integrated screen or a desktop computer with external screen (and which manufactor, model number)? This would be helpful.

If the last is the case: Do you use a DVI cable? It might be possible that Ubuntu is not able to determine the right resolution using a VGA cable.

  1. You are using a

    VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)

This cheap chip is not well supported under linux, your system uses now the standard VESA driver which is slow and only lasts a maximum of 1024x768 resolution. If you are using a desktop computer and really solve the problem without fiddling around, I would suggest to get the cheapest possible nvidia graphics card - either a new one or used one at exxx - and your problems should be completely solved (after installing the proprietary nvidia driver with jockey-gtk). Sorry to tell you about this. See e.g. here

Greets Axel

share|improve this answer
    
Thanks Axel! That was the best piece of advise i could get;-) –  Madhu Feb 28 '12 at 17:18
    
You're welcome ;) –  apos Mar 5 '12 at 12:05
add comment

Try following:

Click the top right icon, choose Displays...

displays

Change Resolution.

resolution

Done?

share|improve this answer
    
Nope! There is no display resolution 1600*900 in the display. Think the issue is a little more complex than that!!:-) –  Madhu Feb 26 '12 at 11:36
add comment

If you are using Unity, open the dash and search for "displays". It is a settings window that lets you choose the resolution of your monitor(s) and some other options.

share|improve this answer
    
Nope! There is no display resolution 1600*900 in the display. Think the issue is a little more complex than that!!:-) –  Madhu Feb 26 '12 at 11:37
1  
I suppose that you have already checked, but I'll ask anyway: are you sure that your monitor and your graphics card support that resolution? –  Andrea Corbellini Feb 26 '12 at 15:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.