Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So for some strange reason today anything I print in OpenOffice Calc comes out in Landscape mode.

I have tried the following:

  • Set the print job from OO Calc to portrait (prints out in landscape)
  • Tried opening a brand new file which by default is set to portrait (prints out in landscape)
  • Setting the default printer job orientation to portrait (prints out in landscape)
  • Print from gedit in portrait mode (prints out in portrait)

Not sure what else to try. Any ideas?

share|improve this question

2 Answers 2

I'm using LibreOffice, so things might be slightly different, but I've had this problem before with Calc. Go to the "Format" menu, then click on "Page". You'll find a setting for orientation on the "Page" tab. Set it to Landscape, then do the same for your printer settings.

share|improve this answer

I had the same issue. Go to format like "ok" said and to Page. Then look at portrait and landscape, mine was set to the opposite proportions. Write down the #'s, mine says 8.26x11.69. DON'T select landscape, that will show your pages as landscape and print them that way, so if you go onto a second page but shouldn't, it will split it up. DO enter the dimensions as they should be shown for portrait it should be width - 8.26" x 11.69" then make sure it altered the number for the landscape options as well.

Hope that works for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.