Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Icons on my desktop look very big even after setting the icon view defaults to 50% in nautilus preferences.

Screenshot of Desktop

Screenshot of nautilus preferences

Please help in fixing this issue?

share|improve this question
    
Strange ... Did you try restart Nautilus? –  Jakob Feb 25 '12 at 18:28
1  
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Apr 7 '12 at 3:12
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 19 '13 at 0:38
    
@EricCarvalho I still have the same problem..I am not sure what else i need to add for this question. –  javanoob Mar 19 '13 at 21:48

1 Answer 1

you can just Right click on icon and select Resize Icon option in popup window...

It will show u a dotted rectangle around icon, and then u can resize it to anyhow u want.

for more details, visit resizing desktop icon

share|improve this answer
1  
Can you explain how to use CompizConfig Settings Manager to adjust the size of icons? Right now, this doesn't really answer the question... –  Eliah Kagan Mar 20 '13 at 11:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.