Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an older PC, switched to Ubuntu 11.10, love it but with a little research decided to switch to lubuntu for better performance. Can't load the LXDE desktop per forum instructions because I enabled autologin at install.

share|improve this question

You should still be able to log out and log in again with whatever desktop you like.

In any case, you should also be able to choose Login Screen from the Administration menu (under System) and change the autologin process to match what you think it should be. I recommend turning off autologin.

From the Login Screen Settings window, you can also select whatever session you want: you could select LXDE from here to make an autologin into LXDE permanent; I'd recommend just turning off autologin instead.

share|improve this answer
There is no Administration menu in Sytem – Duane Feb 24 '12 at 22:59
Got to login screen, no menu to change desktop, tried right click, left click, double do I get this drop down? – Duane Feb 24 '12 at 23:22
It'll say something like Change Session and perhaps a filled-in drop-down menu with something like Ubuntu Unity or Gnome Classic or Gnome Session or something. – Mei Feb 25 '12 at 0:00
Here's two examples: one from OMGUbuntu for 11.10 and on WebUpd8 for 11.04. – Mei Feb 25 '12 at 0:15
Sorry I see nothing like that, and can't seem to make any menus or drop down selections pop up no matter what I try – Duane Feb 25 '12 at 0:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.