Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For example when I run the command bzr branch lp:totem, I am getting error

gaurav@gaurav-HCL-ME-Laptop:~/bzr$ bzr branch lp:totem
You have not informed bzr of your Launchpad ID, and you must do this to
write to Launchpad or access private data.  See "bzr help launchpad-login".
bzr: ERROR: Target directory "" already exists.     

The present working directory is empty. I've tried on two systems, both running 12.04 and I'm getting the same result.

share|improve this question
add comment

1 Answer

This was a regression in one of the beta releases of bzr 2.5. It should be fixed in 2.5b6.

See http://pad.lv/919218 for the bug report.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.