Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In windows there is an option call no sounds.

Is there anything like that in unity / ubuntu 11.10?

I don't ever never want a system kind of sound.

share|improve this question

3 Answers 3

up vote 9 down vote accepted

Three simple steps:

To disable system sounds check Sound Settings:

open sound settings

Mute Alert Volume:

sound settings

To mute the Login Sound open Startup Applications:

startup apps open

Disable GNOME Login Sound:

disable login sound

To disable the alert on the login screen (lightdm) you have to mute it once - it is muted automatically next time you start your system:

mute login sound

Done.

share|improve this answer
    
So this means there is only 1 system sound, is that correct? Cause it said, alert sound. I got the feeling that all possible sounds wasn't included in the dialog. –  ptomasroos Feb 23 '12 at 9:52
    
I muted it on my system and I'm not annoyed by any system sound. –  Jakob Feb 23 '12 at 9:58
    
How can I access these settings when I'm using LXDE? Any command line? Some programs make annoying bubble pop sounds upon every dialog box popup, which drives me nuts, and no way to turn off because every tutorial deals with Ubuntu disregarding other flavors altogether... sigh... –  Calmarius Dec 14 at 14:00

Go to the Dash, type "Sound". The sound menu opens. There you can mute all system sounds.

share|improve this answer
    
It only shows the "sound recorder". No sound options at all. (Dash sucks imho) –  Calmarius May 13 '13 at 7:18

Another way to do this is to install dconf-editor (sudo apt-get install dconf-tools from the Terminal) and head over to org > gnome > desktop > sound and uncheck 'event-sounds'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.