Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

- Greetings to all helpful Ubuntu Gurus -

i'm using a VAIO VPC EB100C Laptop with an Ubuntu 11.10 OS running on it [64bit] and i'm having grave issues with my fan - it runs non stop.

I doubt that it is normal for my fan to run at full speed for just booting my system and fancying my desktop background without doing anything else...


The VAIO fan support was a huge letdown as my series wasn't supported - i tried to configurate the fan intervals - followed a tutorial on fancontrol, installed lm-sensors and tried pwmconfig which gave me the:

" /usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed " error.


I looked into similar threads, tutorials and manuals without luck - I'm not even sure if the underlying problem isn't the fan control at all but a performance issue but then again why would i need so much CPU for nothing ? [50°C while doing nothing]

I found out that there's little to no VAIO/Ubuntu Support at all and would be glad for any help availale; I'd appreciate a silent working atmosphere while browsing - Thanks in advance

share|improve this question
    
You could have Installed "Xsensors" Its is a GUI based on lm-sensors. The problem is look like more related to hardware. –  Curious Apprentice May 12 '12 at 18:57
    
Cleaning up the Heat Sink may solve your problem. –  Curious Apprentice May 12 '12 at 18:58

2 Answers 2

most of the times the issues with netbooks/laptops is driver related, specifically video drivers. Please check if your drivers are installed properly.

share|improve this answer
    
My Laptop came with a ATI Mobility Radeon HD 5400 Series graphic card - i ran the ubuntu additional drivers and chose the ATI/AMD proprietary FGLRX graphics driver [the only choice] –  asderad Feb 23 '12 at 10:04
    
how can i tell if this is properly ? –  asderad Feb 23 '12 at 10:04

Problem is in your video card. If you have a seperate video card... try to disable it and use the onboard one will solve your problem.

share|improve this answer
    
i thought laptops have but one video card - i presume i'm using the onboard one [can't say i have one offboard] –  asderad Feb 23 '12 at 10:07
    
Actually, most laptops have a separate graphics card and a processor. The processor, in almost all cases, has internal/onboard graphics. Try to enable them in your BIOS and see if the noise reduces. –  Ruben Bakker Apr 12 '12 at 15:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.