Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 10.04. Few days back I installed some files from update manager and restarted my system. Now I'm not able to access any of https sites and in all browsers I face the same problem. Can any one help me out.

Installed the following packages:

icedtea6-plugin (6b18-1.8.1-0ubuntu1)
libaccess-bridge-java (1.26.2-3)
libaccess-bridge-java-jni (1.26.2-3)
openjdk-6-jre (6b18-1.8.1-0ubuntu1)


Upgraded the following packages:

firefox (3.6.11+build3+nobinonly-0ubuntu0.10.04.1) to 3.6.12+build1+nobinonly-0ubuntu0.10.04.1
firefox-branding (3.6.11+build3+nobinonly-0ubuntu0.10.04.1) to 3.6.12+build1+nobinonly-0ubuntu0.10.04.1
firefox-gnome-support (3.6.11+build3+nobinonly-0ubuntu0.10.04.1) to 3.6.12+build1+nobinonly-0ubuntu0.10.04.1
e2fslibs (1.41.11-1ubuntu2) to 1.41.11-1ubuntu2.1
e2fsprogs (1.41.11-1ubuntu2) to 1.41.11-1ubuntu2.1
libc-bin (2.11.1-0ubuntu7.4) to 2.11.1-0ubuntu7.5
libc-dev-bin (2.11.1-0ubuntu7.4) to 2.11.1-0ubuntu7.5
libc6 (2.11.1-0ubuntu7.4) to 2.11.1-0ubuntu7.5
libc6-dev (2.11.1-0ubuntu7.4) to 2.11.1-0ubuntu7.5
libc6-i686 (2.11.1-0ubuntu7.4) to 2.11.1-0ubuntu7.5
libcomerr2 (1.41.11-1ubuntu2) to 1.41.11-1ubuntu2.1
libss2 (1.41.11-1ubuntu2) to 1.41.11-1ubuntu2.1
python-papyon (0.4.8-0ubuntu1) to 0.4.8-0ubuntu2
ttf-symbol-replacement (1.1.42-0ubuntu4) to 1.2-0ubuntu6~lucid5
update-manager (1:0.134.10) to 1:0.134.11
update-manager-core (1:0.134.10) to 1:0.134.11
update-manager-kde (1:0.134.10) to 1:0.134.11
wine (1.1.42-0ubuntu4) to 1.2-0ubuntu6~lucid5
wine1.2 (1.1.42-0ubuntu4) to 1.2-0ubuntu6~lucid5
firefox (3.6.10+build1+nobinonly-0ubuntu0.10.04.1) to 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
firefox-branding (3.6.10+build1+nobinonly-0ubuntu0.10.04.1) to 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
firefox-gnome-support (3.6.10+build1+nobinonly-0ubuntu0.10.04.1) to 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
libnspr4-0d (4.8.4-0ubuntu1) to 4.8.6-0ubuntu0.10.04.2
libnss3-1d (3.12.6-0ubuntu3) to 3.12.8-0ubuntu0.10.04.1
thunderbird (3.0.8+build2+nobinonly-0ubuntu0.10.04.1) to 3.0.9+build1+nobinonly-0ubuntu0.10.04.1
xulrunner-1.9.2 (1.9.2.10+build1+nobinonly-0ubuntu0.10.04.1) to 1.9.2.11+build3+nobinonly-0ubuntu0.10.04.1

I think problem with this libnss3-1d may be.

share|improve this question

closed as too localized by Marco Ceppi Jan 23 '12 at 21:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
open synaptic from your system>administration menu, go to file>history and tell us what was last updated. It might be a bug. –  RolandiXor Nov 1 '10 at 7:17
    
Did you try with a browser that does not use libnss3? (For example Midori). –  JanC Nov 1 '10 at 9:38
    
woking fine in midori. how do I downgrade libnss3 –  Artha Nov 1 '10 at 10:18
1  
Could you please elaborate on the problem ? What is happening when you try to access some https site ? –  João Pinto Nov 7 '10 at 12:41
1  
What error do you get when accessing https sites? –  karthick87 Dec 7 '10 at 10:01

2 Answers 2

If this is still a problem you could do the following.

1.) Re-install libnss3-1d

or

2.) Downgrade to a previous version

The easiest way to do either of these is using Synapic Package Manager.

To Re-install

  1. Load Synaptic Package Manager.
  2. search for libnss3-1d
  3. right-click on the package and select "Mark for re-installation".
  4. Press the apply button.
  5. Test to see if it worked.

To downgrade - not recommended as you may then miss some security fixes

  1. Load Synaptic Package Manager.
  2. search for libnss3-1d
  3. click the package menu and select "Force version".
  4. select the version you require and click "Force version".
  5. Press the apply button.
  6. Test to see if it worked.

Thanks Chris

share|improve this answer
    
still getting getting same error page for https sites. –  Artha Nov 8 '10 at 14:25

Also, double check that nothing's changed recently in your firewall settings (on ubuntu if you have ufw installed), or (unrelated to your update manager changes) your router firewall.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.