Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu 10.10 on Virtual Machine on my PC, I tired VMware Workstation 7.0, VMPlayer 3.0, and Oracle Virtual Box. I have the same issue on 3 application, Ubuntu boots very well and login to the (test) desktop and everything disappear and the machine reboot again.

Anyone have a solution for this issue?

share|improve this question
1  
What is the host system? –  Source Lab Nov 1 '10 at 6:12
    
Try checking the md5 hash for the image/media? –  Mussnoon Nov 1 '10 at 6:35
    
This looks like a crash of the virtual machine. For a better understanding of what happens here many more informations on hardware (CPU GPU RAM), host OS and version, settings of the VM are needed. –  Takkat Nov 1 '10 at 10:38
    
The virtual machine settings img186.imageshack.us/img186/7523/vmsettingsx.jpg –  Emad Mokhtar Nov 2 '10 at 5:42
add comment

4 Answers

You may also try pre-installed vdi files.

Check this url:

http://virtualboxes.org/images/ubuntu/

At the time being 10.04 is the latest vdi

share|improve this answer
    
I want to test Ubuntu 10.10, maybe I'll go to 10.04 till I find a solution for this issue –  Emad Mokhtar Nov 3 '10 at 20:30
    
Not recommended. I tried one of those images, and although it worked, it was in Italian. I changed the language on it, but it was a hassle. Also, the VM tools needed an update to VirtualBox 4.0 drivers. –  djangofan Dec 30 '10 at 20:59
add comment

From the VM settings you linked to I guess your host runs on Windows. You could try to disable virtual 3D settings.

Second thought: maybe your *.vmdk harddisk has some incompatibilities. Try to generate a new harddisk with a fresh install from an original Ubuntu installation CD image.

Third: Don't try to run a 64-bit (am64) Ubuntu when the host OS is 32-bit only.

share|improve this answer
    
I'm running the VM on Windows 7 64-bit, but I'm trying to install 32-bit Ubuntu –  Emad Mokhtar Nov 3 '10 at 20:29
    
That's perfectly o.k. this way :-) –  Takkat Nov 3 '10 at 21:31
add comment

try to run it from terminal and give us what they say with copy paste here

share|improve this answer
add comment

sounds like a bad sector on your systems RAM or video card. i would scan the ram on both and see what you see. if you have onboard video on your system then scanning just the regular system ram is fine i think.

http://www.memtest86.com/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.