Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I set my system input method to gcin with im-switcher.

But when I use some GNOME based application, such as gedit and gnome-terminal, my default input method is still Simple(i.e. I can type only English letter).

But in other applications, like Chrome, I can use gcin and everything works well.

Why does GNOME have a different input method setting? And how can I change it?

share|improve this question
    
I'm using ubuntu 11.10 –  Lai Yu-Hsuan Feb 22 '12 at 18:12

1 Answer 1

You need to enable IBus and select the method of input. Restart X-server or reboot.

Right click on the applications when opened ie: Gedit, to change input method.

Let me attach the windows options you should have: enter image description here enter image description here

share|improve this answer
1  
Now I can select input method in context menu. But how to set it as default? –  Lai Yu-Hsuan Feb 24 '12 at 3:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.