Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a total noob guys, so please bear with me. I will try to make it as succinct as possible. Whenever I try to play some of my videos(not happening with all), regardless of the video format, there is a horizontal line of disturbance on the top of the video, usually 2-3 cm down from the top. Well, it is only noticeable when the video is in full screen mood and I have no idea how to describe the problem. I hope it is something that can be fixed easily. I googled it without luck. Is there any solution to this? BTW I am running Ubuntu 11.10 64-bit on Dell Inspiron N5050.

share|improve this question
    
can you look to see if this is a vsync issue - askubuntu.com/questions/92174/… –  fossfreedom Feb 22 '12 at 15:51
    
I note you said this has been resolved (askubuntu.com/questions/102004/…) - please add your solution here as an answer and click the tick button to close the question. thanks. –  fossfreedom Feb 22 '12 at 17:11
    
Thanks for the response guys. @fossfreedom I checked and it wasn't. I digged harder in google and found a solution. With Compiz settings installed, I had to tick the following in "workarounds" - "Force full screen redraws on repaint" & "Don't wait for video sync". Again thanks for your response and time. Right now I'm unable to answer my question as I'm new and can't close the question. Will close it after 8 hours. –  BRKsays Feb 22 '12 at 17:26
add comment

2 Answers 2

If you are using the proprietary AMD video drivers (fglrx), then this is a well known problem. There is a setting in the AMD Catalyst Control Center that is supposed to fix this (I think it's called tear free playback or something like this). Another solution, which will probably work, is to uninstall fglrx and use the open source radeon driver instead (which in turn has its own problems like bad performance in games and no audio when using hdmi).

share|improve this answer
add comment
up vote 0 down vote accepted

here is the solution that I found. With Compiz settings installed, I had to tick the following in "workarounds" - "Force full screen redraws on repaint" &"Don't wait for video sync". It worked for me. Thanks for your responses.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.