Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 10.10. Then I try to connect Ubuntu One. I can enter my login, but in the preferences Name and E-Mail are "unknown".

  u1sdtool --status
  State: AUTH_FAILED
    connection: With User With Network
    description: auth failed
    is_connected: False
    is_error: True
    is_online: False
    queues: IDLE

I tryed also to remove the computers on https://one.ubuntu.com/account/machines/ but "Something has gone wrong"

This also does not help

https://wiki.ubuntu.com/UbuntuOne/Status#General+and+Accounts

Soemthing goes terribly wrong. Any idea?

share|improve this question
    
can you log in online? –  RolandiXor Oct 31 '10 at 21:38
    
I had Problems for a few hours. But even if the online page works I could'nt connect a new machine. –  burli Nov 2 '10 at 18:52

1 Answer 1

up vote 5 down vote accepted

When you tried the steps listed on the status page, were you prompted to add your computer to Ubuntu One again? You should have been.

If you're getting a 500 error when going to the https://one.ubuntu.com/account/machines/ it may have been intermittent. If you're still getting the error, please send a direct support request to the Ubuntu One team at: https://one.ubuntu.com/support/contact

share|improve this answer
    
I send a message to the support yesterday. Today its working again. I had lots of Machines in my account from all the trys to connect. –  burli Nov 2 '10 at 18:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.